Another problem with VMware Tools solved

The issues with 3.8+ kernel that I posted about previously have been resolved in newer versions of VMware Tools, but unfortunately the latest version 9.6.1 (bundled with…

Read more

Patching VMware Tools to fix multiple installation errors on Ubuntu 13.04

Ubuntu 13.04 has the 3.8.0 kernel which has a few changes that VMware have not got round to fixing in the tools package yet. These patches were…

Read more