Migrating to MySQL 5.5 on Ubuntu

MySQL 5.5 has been GA since December 2010, however there are currently no deb packages available. Ubuntu takes all (or most of) it's packages from the unstable Debian branch,…

Read more